Klovnfisken
decocean - Kejserligt uden svigt
oceanreef.dk - Tilbud Rollermat
oceanreef.dk - Giga Koral sending , Åben imorgen fra 10-16 + Billeder

Problemer med Osmoseanlæg

Forum for snak om lys, skummere, pumper etc.
Foxface
Brugeravatar
Indlæg: 903
Tilmeldt: fre 30. nov 2007 23:52
Geografisk sted: Aalborg
Postnummer: 9000 Aalborg

Problemer med Osmoseanlæg

Indlægaf sejeulki » man 30. okt 2017 09:50

Hej alle,

Jeg har et Vertex Puratek Deluxe 100 RO/DI osmoseanlæg.

Det har drillet lidt så jeg har skiftet:

Harpisk, kulfilter og sedimentfilter (5u). Derudover for dem der kender anlægges sidder der en flow-begrænser i slangen lige inden udløbet. Denne stopper nogle gange til og er så blevet renset.

Normalt laver den 1:1 vand ved ca. 80 psi. Nu laver den næsten ingen rent vand ved 120 psi. Jeg tænker selv at det er tid til at skifte membranen. Vil tror den er over 6 måneder og har brugt den meget.

Havde kigget på denne som dog er 75 GPD kontra 100 GPD:

http://rent-postevand.dk/shop/Omvendt-o ... ULP1812-75

Hvad tænker I?

Jeg støtter Saltvandsforum.dk
Brugeravatar
Indlæg: 36051
Tilmeldt: tirs 1. jun 2004 23:51
Geografisk sted: 3650 Ølstykke
Postnummer: 3650 Ølstykke
Saltvand siden: 1976

Re: Problemer med Osmoseanlæg

Indlægaf Carsten » man 30. okt 2017 11:18

Du skal være opmærksom på at skifter du membranen til en større/mindre, så skal flowbegrænseren også skiftes.

Hvorfor køber du ikke en helt nyt anlæg, som er større

Jeg støtter Saltvandsforum.dk
Brugeravatar
Indlæg: 3857
Tilmeldt: søn 15. jan 2012 13:22
Postnummer: 2640 Hedehusene
Saltvand siden: 2012

Re: Problemer med Osmoseanlæg

Indlægaf PoulD » man 30. okt 2017 11:26

Flow begrænseren er dimensioneret efter membranen, så en anden størrelse membran vil normalt også betyde en anden størrelse begrænser.
Meeen . . . hvis det har lavet 1:1 har fabrikanten valgt at prioritere lavt spildevand langt højere end kvaliteten af brugsvandet og levetid på membran, så jeg ville ikke gå ned i størrelse begrænser. Hvis du skifter membranen til en der er 25% mindre uden at ændre størrelse på begrænseren vil dit brugsvand blive renere på bekostning af mere spildevand. Det vil samtidig betyde en længere levetid på membranen hvilket i de fleste tilfælde rigeligt kan tjene pengene hjem for det ekstra vandforbrug.

Men selv om du ikke ændrer størrelse på begrænseren bør du måske udskifte den til en ny alligevel hvis den tilstopper. Som tommelfingerregel bør den være på 575-800 mlm for en 75 GPD membran. (800 hvis du har hårdt vand og 575 hvis du har meget blødt vand, eller er så miljøbevidst, at du prioriterer lavt vandforbrug højere end personlig økonomi)
I went to the Jatujak Market last week. Got a Frogfish for my wife . . . best trade I've ever made.

Kan man skabe sig en mindre formue på saltvand?: viewtopic.php?f=93&t=52791

Rev Papegøje fisk
Brugeravatar
Indlæg: 4819
Tilmeldt: fre 6. apr 2012 23:00
Postnummer: 4684 Holmegaard
Saltvand siden: 2012

Re: Problemer med Osmoseanlæg

Indlægaf MoG » man 30. okt 2017 16:49

Selvom du skriver, at du har renset begrænseren, så prøv at se
Om den er stoppet til igen.
Jeg oplevede ved filterskift, at den stoppede begrænseren til, så snart jeg tændte anlægget.
Den luft der var i anlægget, blev "skudt ud" sammen med små kalkpartikler mv., som så endte i begrænseren. Den ene gang måtte jeg rense den 4-5 gange i træk, så vidt jeg husker.
Morten

Rev Papegøje fisk
Brugeravatar
Indlæg: 4819
Tilmeldt: fre 6. apr 2012 23:00
Postnummer: 4684 Holmegaard
Saltvand siden: 2012

Re: Problemer med Osmoseanlæg

Indlægaf MoG » man 30. okt 2017 16:52

Er du forresten bevidst om, at der udover den begrænser i slangen, også sidder en begrænser i det hvide rør på toppen (røret kan ikke adskilles, men kan lægges i eks. Citronsyre og blæses igennem)?.
Morten

Foxface
Brugeravatar
Indlæg: 903
Tilmeldt: fre 30. nov 2007 23:52
Geografisk sted: Aalborg
Postnummer: 9000 Aalborg

Re: Problemer med Osmoseanlæg

Indlægaf sejeulki » man 30. okt 2017 20:26

Ja er obs. på der er to begrænsere. Får lige renset nr. 2 i morgen også. Begrænseren i slangen har jeg tjekket flere gang - for ja det plejer være den der driller og ja den bliver hurtig stoppet til igen. Men min mistanke er at den har været stoppet til og det har belastet membranen meget. Nu er trykket 150 psi og går ud fra det er fordi den ikke kan presse vandet igennem membranen fordi den er tilstoppet. Håber den nye membran kommer i morgen så jeg kan teste.

Indiker højt tryk ikke at membranen er "fyldt"?

Rev Papegøje fisk
Brugeravatar
Indlæg: 4819
Tilmeldt: fre 6. apr 2012 23:00
Postnummer: 4684 Holmegaard
Saltvand siden: 2012

Re: Problemer med Osmoseanlæg

Indlægaf MoG » man 30. okt 2017 23:20

Jeg fik futtet mine membraner af på mit puratek 200gpd, da jeg havde smidt afløbsslangen ned i afløbet i vasken og derfor ikke bemærkede, at der stort set intet vand kom ud af
Afløbsslangen... så det blev til et par nye membraner.
Morten

Tilbage til Lys, filtrering og andet teknik

Hvem er online

Brugere der læser dette forum: Google [Bot] og 3 gæster