Klovnfisken
decocean - Hammer SPS Fisk
decocean - Mange nye Aquaforest produkter
Tropeland - Ny stor sending koraller! inkl. billeder!!

0 i fosfat? Et sidste forsøg på hjælp

Forum for alle der er nye indenfor hold af saltvandsakvarie.
Grøn Chromis
Indlæg: 173
Tilmeldt: fre 9. sep 2016 10:41
Postnummer: 2000 Frederiksberg
Saltvand siden: 2016

0 i fosfat? Et sidste forsøg på hjælp

Indlægaf tim_rn » tirs 25. apr 2017 21:50

Jeg har nu 2 gange med 1 måned imellem fået testet mit vand hos forhandler (jeg holder lige alle navne ude, så alle hjælpende ikke får skylden for jeg ikke har styr på mit lort), som jeg stoler meget på. Jeg får de samme målinger selv, og ok værdier (nitrat dog 2,5-5) men fosfat kan jeg ikke måle. Har selvfølgelig et ubrugeligt salifert sæt der viser 0, og har haft lånt nogle af de bedre, som enten er 0 eller jeg overhovedet ikke kan aflæse.

Men forhandler siger altså, et af mine store problemer er at fosfat er 0,000000. Det er jo i sig selv en kæmpe debat herinde, om det overhovedet er muligt og hvad det skaber af problemer.

Faktum i mit akvarie er, at koraller ikke overlever ordentligt, ingen zoa (fra let til svær) åbner sig udover første dagen (?) i akvariet. Stort set alle andre parametre har været målt indenfor acceptable grænser.

- Jeg har dog 2,5 - 5 i nitrat og grønne alger nogle steder og generelt vækst af diverse uønskede ting på stenene. Her kan jeg forstå på debatten, at nogle vil sige, at jeg så ikke har 0,00000 i fosfat, men disse alger optager al den målbare fosfat. Men hvad gør jeg så?

- er 0,00000 en mulighed, hvad f... gør jeg så? Min første tanke var at fodre mere, men det er blevet afvist fra nogle sider. Og så kommer jeg bare til at kæmpe med højere nitrat (?)

-----

Jeg prøver lige at holde info nede, sig endelig til hvad der er nødvendig med info. Jeg ved jo det er bredt sådan her, men ville heller ikke skrive 4 sider. Jeg søger ikke engang det perfekte akvarie, men lige nu bare et setup, for mine fisk kan have det godt (det har de nu), og jeg kan have nogle koraller og zoa i den lette ende. Har tidligere spurgt om hjælp her, hvor jeg endte med at pille ved lys og cirkulation (begge sat op): http://saltvandsforum.dk/viewtopic.php?f=18&t=82919

hmm.. hjælp?

Grøn Chromis
Indlæg: 173
Tilmeldt: fre 9. sep 2016 10:41
Postnummer: 2000 Frederiksberg
Saltvand siden: 2016

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf tim_rn » tirs 25. apr 2017 21:54

Ellers ser værdier således ud:
Ammoniak: 0
Nitrit: 0
Nitrat: 2,5-5 (smule højt, men altså stadig til blød og lette lps og zoa)
Ca: 440
Mg: 1350
Kh: 9 - 9,6
Salinitet: 1.025 (her har jeg haft et måleproblem, hvor jeg med refraktometer målte 1.028+ og med hydrometer 1.025. Jeg har nu sænket over en 1½ uge til 1.026 målt med refraktometer - skete for 3 uger siden)
Temperatur: 25-25.5

.. PO4: 0.000 ?

Jeg støtter Saltvandsforum.dk
Brugeravatar
Indlæg: 36051
Tilmeldt: tirs 1. jun 2004 23:51
Geografisk sted: 3650 Ølstykke
Postnummer: 3650 Ølstykke
Saltvand siden: 1976

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf Carsten » tirs 25. apr 2017 22:14

Du kommer nok til at fortælle lidt mere om selve akvariet og op sætning og indhold

Jeg støtter Saltvandsforum.dk
Indlæg: 2437
Tilmeldt: man 20. maj 2013 21:45
Postnummer: 2450 København SV
Saltvand siden: 1985

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf charlie saltvand » tirs 25. apr 2017 22:18

Hej Tim. Hvor er det nederen du skal kæmpe så meget. Øv....

Jeg kommer til at tænke på om du har en forureningskilde i form af noget metal forurening. Rustne skruer, hængsler, magneter, aksler osv osv.

Du skal ikke panikke over dit no3 niveau syntes jeg. Min No3 svinger ml 2-3 stk.

Min Po4 er på 0,009... var den sidst jeg målte med Hanna. Jeg kommer gerne forbi en dag og måler dit vand. :GO

Ustabilitet give koraller der er kede af det, så måske er det som du ser nu, resultatet af at det tidligere har svinget en del.

Jeg håber du kommer ovenpå igen.
Rumdeler 540 L +100L sump. Mixed reef. + Søhest balje på 112 L.
Se min balje her viewtopic.php?f=94&t=73750
Happy Reefing.
Don't be normal, be YOURSELF

Kejser fisk
Brugeravatar
Indlæg: 1628
Tilmeldt: tors 11. feb 2010 18:02
Postnummer: 2860 Søborg
Saltvand siden: 2009

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf Mikas » tirs 25. apr 2017 22:22

Jeg kan heller ik måle noget fosfat i mit .
Hverken med gilbert eller rowa . Jeg oplever ikk disse problemer så tror ikke det er der dit problem skal findes

Grøn Chromis
Indlæg: 173
Tilmeldt: fre 9. sep 2016 10:41
Postnummer: 2000 Frederiksberg
Saltvand siden: 2016

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf tim_rn » tirs 25. apr 2017 22:27

Hej Carsten - ja det er lidt en kunst ikke at skrive alt ned selvom man ved det er nødvendigt, for gætter på ingen gider at læse det hvis jeg fortæller alt. :)

Opstartet sidste sep/okt - Innovative Marine 30L (ca. 100L) (ikke opdateret tråd: https://goo.gl/w5xAEA

Levende tilbage: 2 klovne, 1 purple firefish blå eremit, 1 rød, 3x små turbo
Koraller: ingen ambitioner om svære endnu, derfor lige nu Kenya Træ, Xenia, nogle andre blødkoraller
+ 5 forskellige zoa der ikke vil åbne, jeg har dræbt 2x grønt græs (hvordan fanden gør man egentlig det med noget af det letteste?), jeg har dræbt en læderkoral (senere introduceret en på samme sted præcist som har det ok), har dræbt 2x forskellige euphyllia

Salt bruges AF Probiotic Reef Salt og er den seneste tid skiftet ca. 20l om ugen

Lys: Maspect 160w - er nu sat op til at ramme h: 50 og b: 60 - har tidligere kørt langt lavere. Intet lader til at blive brændt

Cirkulation: ca. 2900 l/t med fin gennemstrømning de fleste steder.

Grøn Chromis
Indlæg: 173
Tilmeldt: fre 9. sep 2016 10:41
Postnummer: 2000 Frederiksberg
Saltvand siden: 2016

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf tim_rn » tirs 25. apr 2017 22:35

charlie saltvand skrev:Hej Tim. Hvor er det nederen du skal kæmpe så meget. Øv....

Jeg kommer til at tænke på om du har en forureningskilde i form af noget metal forurening. Rustne skruer, hængsler, magneter, aksler osv osv.

Du skal ikke panikke over dit no3 niveau syntes jeg. Min No3 svinger ml 2-3 stk.

Min Po4 er på 0,009... var den sidst jeg målte med Hanna. Jeg kommer gerne forbi en dag og måler dit vand. :GO

Ustabilitet give koraller der er kede af det, så måske er det som du ser nu, resultatet af at det tidligere har svinget en del.

Jeg håber du kommer ovenpå igen.


Tak for både input og ikke mindst et par gode tanker. Jeg må tilstå, at vi også er liiiige ved at være der, hvor det ikke er sjovt nok mere.

I forhold til ustabilitet kan det sagtens have en stor del af forklaringen på nogle problemer. Der hvor jeg dog giver lidt op er, at jeg har testet lidt på koral/zoa reaktion hos mig og hos en kammerat her på Frederiksberg. Det betyder simpelthen at tage nogle af de ting der reagerer negativt hos mig og flytte dem over til ham og omvendt, tage noget der reagerer godt hos ham og flytte det over til mig. Eksempelvis fik jeg watermelon zoa over, der var flotte og åbne i ca. 6 timer og herefter har været lukkede. De står pænt hos ham. Det samme er sket med 2 andre zoa. Omvendt har jeg afleveret 1-2 af dem jeg havde problemer med, som indenfor 24 timer allerede åbnede sig hos ham. Her kan selvfølgelig være tale om hvor de bliver sat, meeeen.. Jeg synes efterhånden jeg har set en del nyt i mit akvarie reagere negativt i en sådan grad, at jeg tænker at ustabilitet ikke kan have ramt dem. De oplever jo de samme tilstande de første par dage..

Og jeg ville være så glad for at kunne låne hjælp på den front! Jeg synes absolut ikke du skal flytte dig for min skyld, men vil meget gerne pakke lidt vand med og komme løbende hvor i København det end passer dig bedst.

Rev Rokke
Brugeravatar
Indlæg: 2873
Tilmeldt: ons 12. dec 2007 02:08
Geografisk sted: Silkeborg
Postnummer: 8600 Silkeborg
Saltvand siden: 2010

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf Birkefeldt » tirs 25. apr 2017 22:55

Øv at det stadig driller. Men som jeg har skrevet før, så har du efter min mening alt for lidt cirkulation i vandet. Det er sammen med stabile vandværdier og godt lys, en af de store vigtige ting. Du kan relativt billigt købe to cirkulationspumper brugt hvis det er.

Din ven du sender zoa frem og tilbage til, anbefaler han ikke også at du får mere cirkulation?

Uanset hvad problemet er, så håber jeg du kommer over på den anden side af det her, og får mulighed for at nyde dit akvarie lidt mere.
Mit Red Sea Max NANO: http://kortlink.dk/saltvandsforum/pdy6

Mit tidligere Aqua Medic Percula 90: http://kortlink.dk/saltvandsforum/pe8x

Kejser fisk
Brugeravatar
Indlæg: 1628
Tilmeldt: tors 11. feb 2010 18:02
Postnummer: 2860 Søborg
Saltvand siden: 2009

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf Mikas » tirs 25. apr 2017 23:04

Jeg vil også mene man minimum skal have 50x akvariets str alt efter sten sætning osv fra minimum 2 kilder..

Jeg støtter Saltvandsforum.dk
Brugeravatar
Indlæg: 3857
Tilmeldt: søn 15. jan 2012 13:22
Postnummer: 2640 Hedehusene
Saltvand siden: 2012

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf PoulD » tirs 25. apr 2017 23:05

Om du rent faktisk har mangel på fosfat, skal jeg ikke kunne sige, men der er næppe nogen der vil være uenig i, at en ganske lille mængde fosfor er essentielt for alt liv.

Af flere forskellige årsager tror jeg dog heller ikke det er sandsynligt, at det skulle være årsagen til dit problem. Som Charlie er inde på, har du haft meget ustabilitet med 100 i nitrat og for højt saltindhold o.s.v. Det kan tage mange måneder inden en ny balje kører optimalt. Zoa kan også sagtens være noget tid om at tilpasse sig, især hvis de får mere lys hos dig end hos din kammerat.

Det kan selvfølgelig heller ikke helt udelukkes at du kan have et eller andet giftigt i vandet. Har du forsøgt at køre med aktivt kul i en periode?
I went to the Jatujak Market last week. Got a Frogfish for my wife . . . best trade I've ever made.

Kan man skabe sig en mindre formue på saltvand?: viewtopic.php?f=93&t=52791

Rev haj
Indlæg: 9044
Tilmeldt: tirs 6. jun 2006 23:30
Postnummer: Tyskland
Saltvand siden: 1990

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf ole kekkonen » ons 26. apr 2017 07:24

Du har bakerier OG mikro alger i Baljen ikke?
Hvis du har en god Sediment ifanuna der Spiser det så genbruges fosfaten OG det kommer ud i baljen igen til skummeren og eventuelt makroalger,Nitrat,igen prøv med makroalger og måske et detrivore kit.
Hvordan har du kalibreret dit refraktometer?altid,dobbelt check hvis du ændrer saliniteten.
Prøv At skift salt,hvad bruger DIN ven?

Jeg støtter Saltvandsforum.dk
Brugeravatar
Indlæg: 36051
Tilmeldt: tirs 1. jun 2004 23:51
Geografisk sted: 3650 Ølstykke
Postnummer: 3650 Ølstykke
Saltvand siden: 1976

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf Carsten » ons 26. apr 2017 10:11

50x cirkulation er ikke nødvendigt. Men omkring 30-35 gange er nok

Rev haj
Brugeravatar
Indlæg: 7846
Tilmeldt: fre 6. apr 2007 16:04
Geografisk sted: Støvring
Postnummer: 9530 Støvring
Saltvand siden: 2007

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf StarF » ons 26. apr 2017 10:37

Jeg oplever samme problem hvis min po4 kommer under 0,024. Personligt ser mit akvarie bedst ud med en po4 et sted imellem 0,024 - 0,045...

Jeg ved godt der er folk der påstår de køre med 0. Men man kan jo godt køre med 0, hvor ens koraller har fået den mængde po4 de skal bruge.

Da jeg opgav tanken om at po4 var farligt og altid skulle være presset så meget i bund som man kunne, så begyndte mit akvarie at køre meget bedre og koraller stoppede med at være stresset og dø.

jeg bruger dette her til at tilføje po4 engang om ugen i mit system:
https://www.seaflowerstore.com/po4-dsr/

bemærk det er meget lidt der skal tilføjes.... Hvis du virkelig har udsultet dit system for po4 fuldstændigt, vil du opleve at den po4 du tilføjer meget hurtigt bliver forbrugt, så du skal ikke være overrasket hvis du i starten skal tilføje det hver dag, indtil den bliver stabil.. Nu er kunsten så at holde lidt po4 i systemet, uden at trække det hele ud, og uden den stiger vildt ;)

Dobbelt tjek salinitet og andre ting, men er du løbet tør for andre ting der kan være problemet, så vil jeg prøve at købe overstående og hæv din po4 til 0,045 og giv det et par uger og se om det ikke pludselig begynder at køre igen :)

Rev Rokke
Brugeravatar
Indlæg: 2873
Tilmeldt: ons 12. dec 2007 02:08
Geografisk sted: Silkeborg
Postnummer: 8600 Silkeborg
Saltvand siden: 2010

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf Birkefeldt » ons 26. apr 2017 10:58

Jeg synes forslaget om at prøve med aktivt kul er en god ide, hvis du ikke allerede har prøvet det. Synes ikke det lyder usandsynligt der kan gemme sig en forurening af den ene eller anden slags. Det burde selvfølgelig også blive bedre ved vandskifte, medmindre det altså er i det nye vand.
Og synes ellers slet ikke der er noget i dine vandmålinger der burde få zoa's til at lukke så hurtigt. Selvom din fosfat er ikke målbar, tror jeg der vil gå længere tid før de reagerer negativt på det.

Men det er et mysterie.
Mit Red Sea Max NANO: http://kortlink.dk/saltvandsforum/pdy6

Mit tidligere Aqua Medic Percula 90: http://kortlink.dk/saltvandsforum/pe8x

Jeg støtter Saltvandsforum.dk
Brugeravatar
Indlæg: 3242
Tilmeldt: ons 26. dec 2007 19:35
Geografisk sted: Kolind
Postnummer: 8560 Kolind
Saltvand siden: 2005

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf PederP » ons 26. apr 2017 16:39

Jeg har perioder hvor jeg måler 0,0 og jeg har perioder med op mod 0,05.
Ingen problemer med det.

Har dog oplevet fosfatmangel. Men det var da jeg kørte med "præventiv" Rowa.
Har fået en opfattelse af, at så længe man ikke forcerer fosfat ud af systemet, så er der nok.

Er det kun zoa det drejer sig om?

Grøn Chromis
Brugeravatar
Indlæg: 127
Tilmeldt: man 4. apr 2016 18:30
Geografisk sted: København Ø
Postnummer: 2100 København Ø
Saltvand siden: 2016

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf Holmeren » ons 26. apr 2017 17:38

Har du overvejet en Triton test ? de er vidst ultra præcise :) Du får også alle de andre værdier testet hvilket jo bare er en bonus, men så bliver det gjort på prof udstyr og ikke bare af en forhandler med et almindelige testsæt :) (Bare fordi det er forhandlere betyder det jo ikke de har målemaskiner til 1.5mill stående)

Mvh
Juwel Rio125 (Kørende), Fluval Edge 6Gallon (Cycle), Juwel Trigon 350 (Under opsætning, skal overtage Rio125 plads)

Dragefisk
Brugeravatar
Indlæg: 2352
Tilmeldt: lør 28. feb 2009 02:09
Geografisk sted: Aalborg
Postnummer: 9000 Aalborg
Saltvand siden: 2009

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf S1m0n » ons 26. apr 2017 17:38

Skummer din skummer ordentligt? Virker det optimalt det som den skummer fra i koppen?

Har nemlig selv tidligere stået med nogenlunde samme problemer, uden overhovedet at kunne finde en løsning. Alt syntes umiddelbart til at være ok, og prøvede med forskellige medier som aktivt kul og rowa. Endda også at tilsætte po4.
Det var først da jeg for det første skiftede salt til Red sea salt (den almindelige) og satte en bedre/større skummer på. Selvom den første skummer skummede en massse snavs fra og så ud til at virke perfekt. Den var endda oplyst til at kunne klare over dobbelt så stor mængde vand som jeg havde. Så hjalp det altså på rekordtid med en bedre skummer og andet salt :)
Går ud fra du i forvejen bruger osmosevand til vandskift og påfyldning? :)
Livet er simpelt - Man træffer beslutninger og ser sig ikke tilbage!

Grøn Chromis
Indlæg: 173
Tilmeldt: fre 9. sep 2016 10:41
Postnummer: 2000 Frederiksberg
Saltvand siden: 2016

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf tim_rn » fre 28. apr 2017 10:12

Tusinde tak for de mange input. Der var lige en masse ting jeg skulle researche på, da jeg ikke er typen der kaster det ene eller andet i akvariet eller skruer på 10 forskellige indstillinger samtidig, da jeg så aldrig vil finde ud af, hvad problemet var og hvad jeg så gør, når/hvis det opstår igen. Men jeg er selvfølgelig også nået dertil, hvor jeg ikke bare kan gøre ingenting.

Heldigvis får jeg fag-besøg i aften til at få nogle øjne på, hvor jeg kan dele de mange input. Jeg sørger helt sikkert for at følge op herinde. Der er generelt mange tråde, som ville være fantastiske, hvis man kunne læse, hvilke forslag der også gav resultat eller hvad der blev forsøgt. Det må jeg prøve ikke at glemme så!

Til de ting der er blevet nævnt kan jeg sige:
- de "test" zoa der er blevet brugt har klaret sig ganske fint i det andet akvarie med højere og lignende lys samt både med mere og langt mindre cirkulation.

- aktivt kul er ikke forsøgt, og det kræver nok også at jeg er 100% sikker på de basisting der ellers foreslås. Jeg håber på at få langt flere svar fra garvede øjne i aften.

- Det er absolut ikke kun zoa, de pirrelige små sataner. Der er røget lidt af det hele. ;) Undtagen fisk heldigvis!

- og jeg er ked af andre har oplevet lignende, men glad for I fandt en løsning. Og den håber jeg også er brugbar for mig! Tak, det skal overvejes med ind i det

- Triton er helt sikkert en mulighed, meeen jeg tænker det er en lige langsom nok proces, og lige overkill i forhold til det basale. Jeg tror ærlig talt at der genstartes hele systemet med ny indkøring inden jeg får lavet vandtest i udlandet, som jeg nok alligevel ikke kan tyde. ;) Men du har helt ret i, at måleudstyr selvfølgelig ikke er anderledes end i jeres hjem.

- skummer er tunze 9001 (til ca. 100 liter), med AF probiotic salt. Så jeg synes da ikke jeg bruger for få penge på en dårlig skummer eller dårligt salt. Men det er da helt sikkert værd at tage med!


Nu prøver jeg lige at bikse alle input sammen, snakke med nogle eksperter, der står foran mit akvarie og så holder jeg tråden her opdateret. Enten hvis andre løber i samme problemer, I bare er nysgerrige eller I bare trænger til at blive ekstra glade for, at der er mere styr på jeres akvarier. ;)

Rev Rokke
Brugeravatar
Indlæg: 2873
Tilmeldt: ons 12. dec 2007 02:08
Geografisk sted: Silkeborg
Postnummer: 8600 Silkeborg
Saltvand siden: 2010

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf Birkefeldt » fre 28. apr 2017 11:25

Godt du kæmper videre! Og en rigtig god ide at få nogle garvede til at komme forbi. Håber det snart vender for dig :-)
Mit Red Sea Max NANO: http://kortlink.dk/saltvandsforum/pdy6

Mit tidligere Aqua Medic Percula 90: http://kortlink.dk/saltvandsforum/pe8x

Jeg støtter Saltvandsforum.dk
Brugeravatar
Indlæg: 3857
Tilmeldt: søn 15. jan 2012 13:22
Postnummer: 2640 Hedehusene
Saltvand siden: 2012

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf PoulD » fre 28. apr 2017 14:35

Jeg kan ikke se der kan være nogen som helst ulemper ved at forsøge med aktivt kul i en periode. I hver fald inden du griber til så drastiske fosøg som en genstart. Aktivt kul koster næsten ingenting og skulle problemet skyldes forurening af vandet, og hvis forureningskilden ikke er eller bliver elimineret, vil du jo være lige vidt efter en genstart.
I went to the Jatujak Market last week. Got a Frogfish for my wife . . . best trade I've ever made.

Kan man skabe sig en mindre formue på saltvand?: viewtopic.php?f=93&t=52791

Grøn Chromis
Indlæg: 173
Tilmeldt: fre 9. sep 2016 10:41
Postnummer: 2000 Frederiksberg
Saltvand siden: 2016

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf tim_rn » fre 28. apr 2017 14:46

Birkefeldt skrev:Godt du kæmper videre! Og en rigtig god ide at få nogle garvede til at komme forbi. Håber det snart vender for dig :-)


Tusinde tak! Lidt hepperi fra sidelinjen kan godt blive vigtigt, når tingene spidser til. :D

Grøn Chromis
Indlæg: 173
Tilmeldt: fre 9. sep 2016 10:41
Postnummer: 2000 Frederiksberg
Saltvand siden: 2016

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf tim_rn » fre 28. apr 2017 14:50

PoulD skrev:Jeg kan ikke se der kan være nogen som helst ulemper ved at forsøge med aktivt kul i en periode. I hver fald inden du griber til så drastiske fosøg som en genstart. Aktivt kul koster næsten ingenting og skulle problemet skyldes forurening af vandet, og hvis forureningskilden ikke er eller bliver elimineret, vil du jo være lige vidt efter en genstart.


Ganske enig. Jeg skal dog lige forstå funktionen af aktivt kul i lidt højere grad inden jeg kaster i. De helt nøjagtige reaktioner jeg kan forvente etc. Men det er absolut på planen at panikkøbe lidt ting inden jeg genstarter, så længe jeg sikrer mig, at fiskene ikke får dårligere forhold.
Jeg læser og jeg læser.. ;)

Jeg støtter Saltvandsforum.dk
Brugeravatar
Indlæg: 2012
Tilmeldt: man 27. aug 2007 22:47
Geografisk sted: Kolding
Postnummer: 6000 Kolding
Saltvand siden: 2007

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf nbd » fre 28. apr 2017 15:27

Jeg tror bare, du skal væbne dig med tålmodighed. Akvariet har jo kun kørt i lidt over et halvt år. Nyetablerede saltvandsakvarier kan nogle gange være lang tid om at stabilisere. Mit forslag er, at du kun tilfører nogle få blødkoraller og iøvrigt ikke gør andet end daglig pasning (fodring, vandskifte, etc.)

Jeg støtter Saltvandsforum.dk
Indlæg: 2437
Tilmeldt: man 20. maj 2013 21:45
Postnummer: 2450 København SV
Saltvand siden: 1985

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf charlie saltvand » fre 28. apr 2017 16:01

Hej Tim.

Jeg målte for fosfat i går. Flere gange med flere forskellige målemetoder. Hanna, Gilberts, red sea,... alle sagde et stort 0...... komma 0.00 mine zoaer lider pt.
Jeg sendte en vandprøve til Triton lørdag, nu er jeg spændt på at få svar (senest mandag) for at se hvad de siger der er i vandet af fosfat.
Rumdeler 540 L +100L sump. Mixed reef. + Søhest balje på 112 L.
Se min balje her viewtopic.php?f=94&t=73750
Happy Reefing.
Don't be normal, be YOURSELF

Jeg støtter Saltvandsforum.dk
Brugeravatar
Indlæg: 3242
Tilmeldt: ons 26. dec 2007 19:35
Geografisk sted: Kolind
Postnummer: 8560 Kolind
Saltvand siden: 2005

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf PederP » fre 28. apr 2017 16:25

nbd skrev:Jeg tror bare, du skal væbne dig med tålmodighed. Akvariet har jo kun kørt i lidt over et halvt år. Nyetablerede saltvandsakvarier kan nogle gange være lang tid om at stabilisere. Mit forslag er, at du kun tilfører nogle få blødkoraller og iøvrigt ikke gør andet end daglig pasning (fodring, vandskifte, etc.)

+1

Vandværdier er ikke alt. Vil mene at med de værdier du poster, sammen med dine metoder, burde den del være "inden for rammerne".
Der er en masse biologi som falder på plads med tiden. Lige så uforklarlige hurra-oplevelser efter 1år er ikke usædvanelige.

Håber i finder en hurtigere løsning, med lidt trænede øjne. Men vent nu lidt med at tryk genstart :f1:

Grøn Chromis
Indlæg: 173
Tilmeldt: fre 9. sep 2016 10:41
Postnummer: 2000 Frederiksberg
Saltvand siden: 2016

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf tim_rn » tors 13. jul 2017 14:29

Der er rigtig mange tråde herinde med spørgsmål om hjælp, og rigtig mange hjælper til. Noget af det ærgerlige er, at der sjældent bliver skrevet om problemet blev løst, om man gav op eller hvordan det står til. Alle problemer lader til at være forskellige, men erfaringsdeling synes jeg er vigtigt.

Så her lige en kort opdatering, hvis andre render ind i lignende symptomer:

- jeg havde besøg og fik øjne på akvariet for eliminere enhver standardfejl såsom, "forkert" flow, metal i nogle af tekniksetuppet, andre former for potentiel forureningskilde, lysindstillinger osv. Her blev der ikke fundet noget, hvilket som sådan var glædeligt

- vi indstillede os på, at vandet kunne være for rent (fosfat 0,000) og at denne ubalance i forhold til en nitrat i overkanten (5-10, tidligere 20-50) kunne skabe det algeproblem, som var ved at opstå i høj grad.
^ jeg dryppede derfor med fosfat, desværre kun en uge inden jeg skulle på 3 ugers ferie. Min bror overtog (ingen erfaring med akvarie). Her skete der en kæmpe ændring. Cyanolignende alge på sandet forsvandt og blev kraftigt minimeret på stenene. Mere fosfat gav dog også grobund for en massiv algevækst - mikro/makro af en slags jeg ikke anede eksisterede og mit akvarie lignede mildt ud sagt noget, der var klar til at blive kylet ud af vinduet efter ferien.

Her fandt jeg ud af, at mit fosfatdryp på ingen måde var nok og optrappede gradvist drypperiet, til jeg kunne måle det. (reef analytics/gilberts) Dette gjorde igen en stor forskel og med pluk af alger, rengøring af glas begyndte det hele at se langt bedre ud en tidligere. Alle fisk havde overlevet, men jeg var nede på 1x koral (kenyatræ, som også så presset ud).

Her er der jo sket store udsving i en lang periode, men nye lette koraller måtte jo så klare sig bedre. Det var desværre ikke helt tilfældet. Selvom det gik fremad, og man måske godt kunne have ventet blev der taget en mere drastisk beslutning.
(red. netop fordi nye koraller også døde trods tilsætning af PO4, blev konklusionen at der måtte være andet galt end blot PO4 problem. Noget jeg stadig ikke kan forklare...)

Løsning: 100% vandskifte til modnet vand fra Decocean, rengøring af sten, akvarie og nyt sand. Søgen efter potentiel forureningskilde etc. Det var satme noget af en opgave, akklimatisering af alt på ny og over i den "nye" balje.

Jeg har købt en PO4 Hanna-checker (ultra low range) for at kunne sammenligne flere tests, da jeg er afsindig dårlig til at aflæse farverne ellers.

Vi er nu 3 uger henne. Der har været hvad man kunne forvente at mini mini indkøring, men alt har indtil videre reageret fantastisk på at blive introduceret eller genindtroduceret.

Fisk lever - og er mere aktive! Purple Firefish der tidligere gemte sig fra det øjeblik han/hun blev introduceret svømmede nu rundt, kenyatræ er gået tilbage til fordums styrke, rhodactis frags står skarpt, clove polyps står åbne (I aner ikke hvor rart det er at prøve en åben koral), Euphyllia (paradivisa og hammer (?) og Sarcophyton (introduceret i går) er åbne og står flot. Netop de to koraller har jeg haft nogle af, som ikke klarede det tidligere. Så nu må vi se hvordan de klarer sig!

Der er stadig alger, og der plukkes og heppes på søpindsvin. Så måske går det, måske er der andre problemer. Men noget er anderledes og forhåbentligt ikke noget der vender tilbage til de andre problemer.

Jeg aner ikke hvad det var der gjorde det. Man kunne have ventet, man kunne have givet op før. 9-10 måneder med døde koraller en mass var tid nok for mig, før 100% vandskift lød som et forsøg. Nu må jeg jo så se hvad der sker - men formålet er også bare at berette om udviklingen, hvis nogen lige pludselig finder lignende problemer. Eller hvem ved, måske har forklaringen på hvad der er sket.

Jeg opdaterer på et tidspunkt, når jeg ved hvordan det går lidt mere langsigtet!
Senest rettet af tim_rn tors 13. jul 2017 16:02, rettet i alt 1 gang.

Foxface
Indlæg: 947
Tilmeldt: tirs 9. okt 2007 19:06
Geografisk sted: Hvidovre
Postnummer: 2650 Hvidovre
Saltvand siden: 2009

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf Bokelund » tors 13. jul 2017 15:30

Fed opdatering!! Og glædeligt at 100 % vandskift har hjulpet.
Stærkt at du alligevel kunne står distancen i så svær en tid.
Jeg kommer bare til at tænkte på... Kan hele dit problem virkelig skyldes for lav PO4/ubalance. Hvis også fiskene er mere "livlige" nu og selv kenyatræet hang med mulen. Det lyder lidt mystisk det hele. Men fedt at noget har hjulpet!! :D

Jeg støtter Saltvandsforum.dk
Brugeravatar
Indlæg: 36051
Tilmeldt: tirs 1. jun 2004 23:51
Geografisk sted: 3650 Ølstykke
Postnummer: 3650 Ølstykke
Saltvand siden: 1976

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf Carsten » tors 13. jul 2017 15:51

Rigtigt godt med et feedback, men tror dog ikke helt på at 0 i fosfat har gjort din fisk mere inaktiv. Fiskene er i meget stor grad ganske ligeglade med vandet.
Har selv kæmpet med mit akvarie i et par år og har været MEGET tæt på at stoppe, fordi alt var prøvet. Men pludseligt er det vendt og nu lader det til at gå fremad, korallerne er begyndt at vokse. Og forbruget af ca og kh er ekspoderet.

Grøn Chromis
Indlæg: 173
Tilmeldt: fre 9. sep 2016 10:41
Postnummer: 2000 Frederiksberg
Saltvand siden: 2016

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf tim_rn » tors 13. jul 2017 16:01

Jeg kan godt se, det ikke blev helt tydeligt nok. Jeg tror sagtens der kan have været nogle problemer, som tydeligt blev bedre med dryp. Men jeg og dem jeg har talt med er også overbevist om, at der har været nogle andre problemer. Så er spørgsmålet bare hvad? Det finder jeg nok aldrig 100% ud af, men jeg er i hvert fald blevet en erfaring rigere og forhåbentligt kan andre bruge det til noget.

Fiskedelen håber jeg på at ændring i opbygningen har hjulpet. Den mindre seriøse del af mig tror på, at de 4 fisk der trods alt er så deres stressend etur i midlertidigt akvarie (hvor de begyndte at holde sig helt tæt på hinanden alle 4) som team building. De har de bedre sammen, på baggrund af deres fælles oplevelser. ;)

Men I har nok begge ret i, at forklaringen ikke bare var PO4 - det var netop også min konklusion, da nye koraller også døde, selv når dryppede med PO4.

Godt at høre det også går for dig, Carsten. Jeg håber jeg også en dag vil kæmpe med voksende koraller!

Rev haj
Brugeravatar
Indlæg: 7846
Tilmeldt: fre 6. apr 2007 16:04
Geografisk sted: Støvring
Postnummer: 9530 Støvring
Saltvand siden: 2007

Re: 0 i fosfat? Et sidste forsøg på hjælp

Indlægaf StarF » tors 13. jul 2017 16:09

"dryppede med PO4"

Hvad dryppede du med? Når jeg har tilsat po4, har det bare været direkte fra en flaske med en sprøjte og dette produkt: https://www.seaflowerstore.com/po4-dsr/ Rammer min po4 under 0,025 så bliver der tilsat 1.5-2ml af dette her produkt som typisk bringer min po4 op på lige under 0,045 igen.

Men mange gange i denne hobby, er det kun gisninger man har omkring hvad der er galt, og hvad der løste problemet...

Næste

Tilbage til Ny i faget?

Hvem er online

Brugere der læser dette forum: Ingen og 5 gæster